Cv2 autocomplete doesn't work in vsCode

according to an answer in stackoverflow, I should edit setting.json and add "python.autoComplete.extraPaths" to it. I’m kinda sure that cv2 has installed correctly since the autocomplete is working fine in spyder. i have added the following to setting.json

"python.autoComplete.extraPaths": [





As you can see, I’m not really sure what path should I set. I would appreciate if you could help.

be patient, someone is working on it right now :slight_smile: