Docs.opencv.org site down?

Today when I tested my web app built on top of opencv.js and even when I tried to access to Opencv.js doc online, I cannot access it, and here is the message I saw when I tried to access: https://docs.opencv.org/3.4/d4/da1/tutorial_js_setup.html

Anyone else having such an issue recently?

3 Likes

thanks for the report !

and before that, there is a message, that the https certificate expired, right ?

I’ve reported it

2 Likes

I only recall seeing the blocking message stating the site is insecure, may be due to expired cert.

beat me … … … … :wink:

I have the same problem!

After opening your image am now getting the same thing.

no need for the “me too”. it is broken. it is known that it is broken. that means for everyone.

Is there a mirror for the docs? I really need to access them :confused:

https://web.archive.org/web/20210204220405/https://docs.opencv.org

2 Likes

I opened that Webfaction image using google chrome using it I can’t access the site unless I use a different web browser like firefox.

right now am trying to uninstall it then reinstall and see what happens

It has worked… am using ubuntu 20.04 LTS

apt-get purge google-chrome-stable
apt-get update
apt-get upgrade
wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb
sudo dpkg -i google-chrome-stable_current_amd64.deb

in shot, i unstalled google chrome then reinstalled it again

The issue is fixed!!
I can use https://docs.opencv.org/4.5.1/opencv.js for my web app!

Cheers!

1 Like

Could you tell me when it will be restored

it’s all back now, clear your browser cache and try again